EU-01 - Delayed Data Process and Message Sending
Incident Report for Braze, Inc.
Resolved
This issue was resolved at approximately 3:11am ET and all systems in EU 01 are fully operational.
Posted Oct 14, 2017 - 05:40 EDT
Investigating
We are investigating issues on our EU-01 cluster that is resulting in delayed data processing and message sending.
Posted Oct 14, 2017 - 02:21 EDT