Delayed data processing on US 01 cluster
Incident Report for Braze, Inc.
Resolved
All systems have returned to normal for all components. As of the last update, all message sending was caught up and back to real-time for all customers.

At this time, data processing has caught up on the backlog for affected customers and is back to real-time. No device data was lost.
Posted Nov 11, 2017 - 15:16 EST
Update
Message sending for affected customers has fully caught back up to real-time and is no longer delayed. All queued messages have been sent. Data processing for affected customers is being released from queue and processing now.
Posted Nov 11, 2017 - 14:46 EST
Update
A subset of customers may also be experiencing delayed message sending.
Posted Nov 11, 2017 - 10:07 EST
Identified
Our DBA team has identified the source of the issue and are working toward resolution.
Posted Nov 11, 2017 - 09:29 EST
Investigating
We are seeing elevated error rates with SDK data collection for the US 01 cluster. Data processing is delayed by a few minutes for some customers on US 01 as well.
Posted Nov 11, 2017 - 08:56 EST