Latency affecting Currents
Incident Report for Braze, Inc.
Resolved
We have processed the backlog of Currents events across all clusters, this incident is now resolved.
Posted Apr 24, 2024 - 17:27 EDT
Update
Engineering has confirmed that both EU Clusters and US02 have processed the backlog of Currents events. All other US based clusters may continue to experience latency as the backlog processes.
Posted Apr 24, 2024 - 16:47 EDT
Monitoring
Fix has been deployed to all clusters. Currents events may continue to experience latency while backlog is processed.
Posted Apr 24, 2024 - 15:45 EDT
Identified
Engineering has identified a fix and is currently deploying to all clusters.
Posted Apr 24, 2024 - 15:34 EDT
Investigating
Engineering is investigating latency affecting Currents. Currents events will be delayed due to this issue.
Posted Apr 24, 2024 - 14:45 EDT
This incident affected: US 01 Cluster (Currents), US 02 Cluster (Currents), US 03 Cluster (Currents), EU 01 Cluster (Currents), US 06 Cluster (Currents), US 08 Cluster (Currents), US 05 Cluster (Currents), EU 02 Cluster (Currents), US 07 Cluster (Currents), and US 04 Cluster (Currents).