Elevated error rates on Data Collection
Incident Report for Braze, Inc.
Resolved
During the investigation period of this incident we had made a change that had resolved the elevated errors and we started working on identifying the exact cause of the issue while monitoring to ensure error rates remained under expected levels. We are now confident that we have correctly identified and resolved this issue.
Posted Aug 05, 2017 - 10:14 EDT
Identified
We have identified the process causing the elevated error rates on our SDK API in US-EAST-01. We are working on a resolution currently.
Posted Aug 05, 2017 - 09:43 EDT
Investigating
We are looking into Elevated error rates on our data collection (SDK) API's on our US-EAST-01 cluster. Our SDK's are built to retry on any errors so there is minimal if any impact on triggers and such that rely on data collection, however some news feed cards may fail to display. All other services are unaffected.
Posted Aug 05, 2017 - 08:49 EDT