REST and Dashboard Increased Errors in EU02
Incident Report for Braze, Inc.
Resolved
REST and Dashboard have remained stable as of 17:26 ET and root caused has been identified. This incident is resolved.
Posted Apr 25, 2024 - 17:52 EDT
Monitoring
A fix has been implemented, and Engineers are monitoring the results. REST and Dashboard began normal functionality as of 17:26 ET
Posted Apr 25, 2024 - 17:33 EDT
Investigating
Engineering is currently investigating an issue causing increased errors in connecting to the EU02 Dashboard as well as REST API calls
Posted Apr 25, 2024 - 17:26 EDT
This incident affected: EU 02 Cluster (Dashboard, REST APIs).