Elevated errors on EU01 Dashboard and SDK data collection
Incident Report for Braze, Inc.
Resolved
The incident has been resolved. All services are operating normally.
Posted Apr 26, 2024 - 06:52 EDT
Monitoring
We have identified the issue and services are recovering. Engineers are continuing to monitor the issue.
Posted Apr 26, 2024 - 06:36 EDT
Update
Engineers are continuing to investigate the issue.
Posted Apr 26, 2024 - 06:12 EDT
Investigating
Engineering is investigating an issue causing increased errors impacting the EU01 Dashboard and SDK Data Collection.
Posted Apr 26, 2024 - 05:47 EDT
This incident affected: EU 01 Cluster (Dashboard, SDK Data Collection).