Issue impacting Braze Dashboard for users in South Asia
Incident Report for Braze, Inc.
Resolved
This issue has been resolved and all systems are operating normally
Posted Apr 23, 2024 - 19:09 EDT
Update
Engineers continue to monitor the issue. Our networking provider, Fastly, is engaged and actively investigating.
Posted Apr 23, 2024 - 15:36 EDT
Identified
Engineering teams have identified an external networking issue impacting users accessing the Dashboard from the South Asia region. During this time users may experience latency and errors accessing the dashboard.

The issue has been escalated to our networking provider Fastly.
Posted Apr 23, 2024 - 11:46 EDT
This incident affected: US 01 Cluster (Dashboard), US 02 Cluster (Dashboard), US 03 Cluster (Dashboard), US 04 Cluster (Dashboard), US 06 Cluster (Dashboard), US 05 Cluster (Dashboard), and US 07 Cluster (Dashboard).