Increased error rates for EU 01 REST API
Incident Report for Braze, Inc.
Resolved
All systems returned to normal at approximately 5:22pm Eastern Time and have remained nominal since then.
Posted Mar 09, 2018 - 17:36 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2018 - 17:30 EST
Identified
We are investigating increased error rates for the EU 01 REST API. Some data processing in EU 01 is also delayed by a few minutes.
Posted Mar 09, 2018 - 17:20 EST