We are investigating connectivity issues to the US 01 dashboard
Incident Report for Braze, Inc.
Resolved
All has remained operational since approximately 5:01pm ET.
Posted Oct 09, 2017 - 17:41 EDT
Monitoring
We have identified the issue and put in a solution. We are continuing to monitor.
Posted Oct 09, 2017 - 17:10 EDT
Investigating
We are investigating connectivity issues to the US 01 dashboard. All message sending, data processing, and API processes are fully operational.
Posted Oct 09, 2017 - 16:53 EDT