Connectivity issues on EU cluster
Incident Report for Braze, Inc.
Resolved
This incident has been resolved.
Posted Aug 10, 2017 - 12:16 EDT
Monitoring
We have implemented a fix and are monitoring the situation. All EU services are fully operational.
Posted Aug 10, 2017 - 12:14 EDT
Identified
We believe the problem has been identified and are working toward a fix.
Posted Aug 10, 2017 - 12:11 EDT
Investigating
Appboy is experiencing connectivity issues for customers in our EU data center. Our engineers are investigating the issue.
Posted Aug 10, 2017 - 12:02 EDT