iOS Push Sending Delayed
Incident Report for Braze, Inc.
Resolved
Sending speed for iOS pushes has returned to normal, and all messages have been sent. No iOS push messages were lost, only delayed.
Posted Nov 10, 2017 - 13:28 EST
Investigating
We are investigating delays in iOS push notification sending.
Posted Nov 10, 2017 - 13:19 EST