Delays sending Android push in EU 01 environment
Incident Report for Braze, Inc.
Resolved
Android push sending in EU 01 has returned to normal. All delayed push notifications have been successfully delivered.
Posted Mar 13, 2018 - 16:31 EDT
Identified
We are currently delayed in sending some Android push notifications in the EU 01 environment. We have identified the issue and are working toward resolution. No push notifications have been lost, only delayed.
Posted Mar 13, 2018 - 16:01 EDT